Status mTxServ

Some systems are experiencing issues.

game-eu-07.mtxserv.com

Fixed

1 month ago —

The network has been stable for 24 hours now, we consider the issue as fixed.

Watching

1 month ago —

Some components were changed on switch port. Connection looks stable now but we keep monitoring closely.

Identified

1 month ago —

There's no available 10Gbits/s port on the actual rack, server will me moved to another rack. ETA 01.30pm Paris time

Identified

1 month ago —

Network card has been changed but problem remains.

Identified

1 month ago —

Maintenance is in progress to fix network port flapping.

Identified

1 month ago —

Machine is being switched off to maintenance mode to fix port issue.

1 month ago —

We see packet loss the last 2 days, caused by flapping network port.

Incident UUID dd457c50-b67f-4b48-896a-0f76ffbec682