Status mTxServ

Some systems are experiencing issues.

game-eu-06.mtxserv.com

Fixed

1 month ago —

The machine is stable for more than 24 hours, we consider this issue as fixed.

Watching

1 month ago —

CPU & RAM have been changed. Stress test didn't show any reliability issue. Server has been restarted, we keep monitoring it.

Identified

1 month ago —

CPU & RAM component swap + stress test : ETA 12.00pm (Paris time)

1 month ago —

CRITICAL - 185.206.151.150: rta nan, lost 100%

Incident UUID b3c8a101-bccd-4d1f-9779-342ed7a66785